help on swiftswitch

it shows like this its too big for my screen

go onto your desktop and right click. click “properties”
when you’re in that menu click “Settings” in the thumbtab at the top. Mine is set to 1152 x 864 and SS works perfectly

hope i helped

DR

my swiftswitch has a cross on the top left hand corner, whats wrong with it?

screen shot please