Internet Browser Change

Hi, I don’t know the most bout comps, so heres a quickie:

Every time I open up a program from outside IE, it opens up in AOL. How do I change this?

And don’t tell me to switch to firefox or whatever.

I’m not really sure how to change it but I know you have to change your default browser to IE.

That doesnt really help.

On IE do the following

Tools>Internet Options>Programs

At the bottom is an option for IE to check if it is the default browser. Select that, close IE, then reopen it and set it to your default browser.

That doesnt work. Just tried it.

Go into Control Panel, Add/Remove Programs. Find AOL and remove it.

Andy’s Solution should work, else your not stating the problem correctly :slight_smile:

I just got it to work. For Some reason it wouldn’t prompt me to change IE to the deafault when I turned on IE, but when I booted up my computer it did, and now it works. Thanks everyone who helped.