RSR clock

is it only me or the clock of RSR is too fast? i mean, when i first set my time zone to GMT, it was the correct time, but now it is so fast that the time for GMT is in fact GMT -1… weird, huh?
if this only happens to me, could someone tell me how to fix it?
if this happens to everybody, it should be fixed…

It happened to me but I’m not bothered. Just look at your computer clock.

Edit: Go to User CP. Edit options. Change your time zone to GMT. Then underneath that turn the daylight savings thing off.

it bothers me, not because i don’t know the time, but bcuz the time of the PMs… anyway, i’ll do what you say…

RSR takes into account daylight savings, which may or may not correspond to your local regions way of setting time. The clock system is accurate, you just have to think it through when you set it up.

ty, the clock is fixed

I’ve problem,I can’t pick GMT+1,it says GMT+2 at the bottom :frowning:

:m1helmet: ~Pierre~

Go to User CP. Edit Options. Then change your time zone to GMT+1

i dont even use the RSR clock…its way off for me

it is GMt+1,but it shows All times are GMT +2. The time now is 06:44 PM. at botom

:m1helmet" ~Pierre~